"Show" link broken when inserting media (3 posts)

  1. dtribble
    Posted 6 years ago #

    I'm having an issue when trying to insert media from the media library. When I go to the Media Library tab in the "Add Media" dialog and click on the "Show" links, nothing happens. Usually, this will make the file information expand so I can insert the item into the post.

    I've tried disabling all plug-ins but this did not help.

    I'm getting a couple javascript errors which might offer some clues:

    When I first go to "Edit Pages", I get the following javascript error:

    Error: a("a.editinline").live is not a function
    Source File: http://www.cppccac.com/wp-admin/js/inline-edit-post.js?ver=20091202
    Line: 1

    Once I go to an individual page and click on the "Upload/Insert Media" icon, I get the following error:

    Error: a("input[type=\"radio\"]", "#media-items").live is not a function
    Source File: http://www.cppccac.com/wp-includes/js/swfupload/handlers.js?ver=2201-20091208
    Line: 1

    Any help you can offer with this would be much appreciated!


  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing your available memory?

  3. dtribble
    Posted 6 years ago #

    Thanks esmi. Uploading a fresh version of wp-includes did the trick. I think I had tinkered around in one of the files in there and had knocked something loose. Thanks so much for the help!


Topic Closed

This topic has been closed to new replies.

About this Topic