Support » Plugin: Jetpack by WordPress.com » show excerpt only in wordpress.com feed

  • Resolved Habb

    (@muhabibull)


    Hello,
    when I used jetpack plugin, I tried to make my post readable to all people in wordpress.com feed, but this always shows the excerpt only. when I tried to disable the feature through wordpress.com dashboard containing “Restrict feed to show the excerpt only”, I keep getting errors. Please help me. thank you

    • This topic was modified 2 years, 1 month ago by Habb.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Fotis

    (@fstat)

    Hi there,

    Can you please try and change the setting from your WP-Admin Dashboard > Settings > Reading and let me know if it works?

    Habb

    (@muhabibull)

    it works after I re-install the plugin and use different wordpress.com account. still weird and wonder why this happens, but thanks a lot for your help!

    Plugin Support Fotis

    (@fstat)

    I’m glad that you found a solution. If you want us to further troubleshoot this you need to connect Jetpack to your former WordPress.com account and contact us at https://jetpack.com/contact-support/

    Plugin Support pmciano

    (@pmciano)

    @muhabibull

    We haven’t heard back from you in a while, so we’re going to mark this as resolved. If you have any further questions, please start a new thread.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘show excerpt only in wordpress.com feed’ is closed to new replies.