Support » Plugin: Lazy Load » Show bigs images instead of my littles 50×50

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor WP Rocket

    (@wp_rocket)

    Hi nonobio,

    Alfonso from WP Rocket here.
    I’m sorry for the trouble you are having with this.

    Could you please check if these images have a width and height set in the markup? you can check if by viewing the source code and searching for the img tags. These should have a height and width.

    The Lazyload script will take these values.

    Let me know if you need any further assistance, I am happy to help. 😉

    Best Regards,

    Thread Starter nonobio

    (@nonobio)

    Hi Alfonso,

    Thanks for your help.

    So, i hope i did the right thing : i “inspected” the element and this is the code i have :

    <img loading="lazy" class="alignleft wp-image-4960 lazyloaded" src="https://legeekducerisier.fr/wp-content/uploads/logo-yousician-150x150.png" alt="Logo de l'application Android Yousician" width="50" height="50" sizes="(max-width: 50px) 100vw, 50px" srcset="https://legeekducerisier.fr/wp-content/uploads/logo-yousician-150x150.png 150w, https://legeekducerisier.fr/wp-content/uploads/logo-yousician.png 180w" data-ll-status="loaded">

    Also, this is the text displayed when i inspect the image :
    Image inspected

    I made others checkings and it seems that the issue “big image” happen only on post writed with WordPress classic editor. There is also an issue on same images type with Gutenberg but is is different : the image is completly missing.

    If i disable Lazy Load for image : both issues are resolved.

    • This reply was modified 10 months ago by nonobio.
    Plugin Contributor WP Rocket

    (@wp_rocket)

    Hi there,

    Can you please send me a URL where the issue happens so I can test it?
    You don’t need to have lazyload enabled, I would like to check the source code.

    I’ll wait for your response,

    thanks!

    Thread Starter nonobio

    (@nonobio)

    Hi 🙂

    Made with Gutenberg : no image.

    Made with classic editor : big image.

    Actually Lazy Load is enabled, so there is the issue…

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Show bigs images instead of my littles 50×50’ is closed to new replies.