WordPress.org

Support

Support » How-To and Troubleshooting » Show at most “1 days not working correctly.”

Show at most “1 days not working correctly.”

  • I have attempted to show only posts from the lastest day. I assume this functions in such a way that it will show any number of posts but only within a certain day. I have three posts up; two from July 6th and one from July 8th. I assumed with the options/reading set to show at most “1 days” it would only show posts within the day of my least post. Since there is only one post from the 8th it should only show that post (if I’m understanding its function correctly) however it is showing all posts thus far.

    http://pneumaticacomic.com

Viewing 11 replies - 1 through 11 (of 11 total)
  • Does it work with another theme?

    I am currently using the benevolence theme. I haven’t tried another theme however. I’ll try that now.

    Edit: No, it doesn’t appear to be working under WordPress classic either.

    What version are you using? I just tried on mine, and it worked ok.

    Odd, 1.5.1.3

    I haven’t upgraded to 3 yet, so maybe it’s a problem with that and no one else had reported it yet?

    I’m not entirely certain, I will keep looking and if anyone else is using 1.5.1.3 it would be appreciated if you tried to set your posts to “1 days” to see if it works correctly.

    Bump—- issue looked at but still not resolved. Is this a problem with the newest release? Is anyone else having this problem?

    No problem on my 1.5.1.3 as far as I can tell

    Is it possible you’re running a “posts per page” plugin?

    The only plugin i have activated is “Adhesive”, It’s for creating stickys. I’m gonna run a few more tests to see if I can figure out whats up with it.

    Okay, after reviewing the problem some more I decided (on advice from kafkaequi) to try disabling the adhesive plugin. It worked. It seems that there is something in the plugin that interferes with the “post per day” function.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Show at most “1 days not working correctly.”’ is closed to new replies.