Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Show as slideshow

Viewing 2 replies - 1 through 2 (of 2 total)
  • I don’t know if this has already been resolved – here’s how to get rid of that [Show as slideshow]

    In your Dashboard, Gallery >> Options, click the Gallery section. Then UNCHECK Integrate slideshow, and check “Thumbnails” under SHow first. Save the changes. Refresh your page. [Show as slideshow] will be gone, with only thumbnails showing.

    Oh My God

    Two weeks for reply?

    Thank you very SUE. YOU ARE AWESOME.

    IT WORKED.

    How would anyone know that if you had not told me?

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Show as slideshow’ is closed to new replies.