Support » Plugin: Image and video gallery from Google Drive » Show all but large videos

  • Hello,
    plugin works correctly, but shows only short MP4 videos (with the same encoding). 500 MB video he does not show, smaller sample of the same video shows. At Google Disc has every file and directory set access for everybody, who has a link.
    Thank for answer.
    jhrod

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Marek Dědič

    (@marekdedic)

    Hi,
    are you sure the videos have the right format and encoding? (See the FAQ) We have tried it even with multi-gigabyte files, so size shouldn’t be the issue…

    Marek

    Thread Starter jhrode

    (@jhrode)

    Hi,
    all photos and videos up to ~6 min are playing excellent. Large videos are played until you jump in time – then it is not possible (about 24 hours) to play long videos (center wheel flashes or stops), but photos and short videos (up tu ~6 min) are playing correctly. Ctrl+F5 or other browser will not help. After ~24 hours everything works again until anybody jumps in time.
    All videos have codec H264 – MPEG4 AVC (part 10) (avc1), resolution fom 480p to full HD, bitrate to 3500 kbps.
    It seems to me as if it is so limited by Google.

    Thanks, have a nice day.
    jhrode

    Plugin Author Marek Dědič

    (@marekdedic)

    Hi,
    do you have any caching plugin like WP-Optimize? Those seem to be the culprit when anything takes 24h as that’s their default TTL. If so, is the issue still there if you disable the plugin?

    Are there any errors in your browser console?

    Marek

    I cant run large video files for which google drive show download anyway page. The plugin instead of getting the video file directly it gets the download anyway page and its get blocked by cors in the console.

    Plugin Author Marek Dědič

    (@marekdedic)

    Hi, @wpocean, that is why you have to set the video to “Anyone with a link can view” and it is probably unrelated to this issue.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.