Support » Plugins » Hacks » should wp_enque_script load the newest version of a library

  • I am trying to load the latest version of the jCarousel library using wp_enque_script but another plugin has an older version enqued. I know I could deregister their version and enque my own, but that’s not the point. Shouldn’t wp_enque_script load the newer version, not whichever one gets registered first? Is there an easy way to test if there is an older version in the que, so that if there is, I can go ahead and deregister it and register my version?

  • The topic ‘should wp_enque_script load the newest version of a library’ is closed to new replies.