Support » Plugin: amr shortcode any widget » Should I worry upgrading from 2.3. to 3.7?

  • Hi there

    I have failed to update the plugin properly, and now have version 2.3 on my site. Just not sure what the best way is to update. Do I need to ftp the new version and replace the folder? I tried to deactivate my version 2.3 version, but was not able to install the new version 3.7. And I don’t dare to delete the 2.3 version without knowing it will then work.

    Just do not want to loose any functionality, but need to upgrade due to PHP security. Please advise me on the best way to upgrade safely.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author anmari

    (@anmari)

    Klaus
    1) one should always have backups of one’s site. Either by your host, and ideally ability to recreate your site yourself. So in general (not just wrt to this plugin) you should be familiar with ftp and/or your host file manager and save own copy of everything you’d need to recreate your site.

    2) That said, you should be fine with this plugin. The base logic has not changed since inception, mostly changes are minor tweaks. If you really worried, Screenshot your widgets settings (those that are being used as shortcodes) and note the pages they are on. Let wp do the auto update. It should be fine. If not, like maybe the sidebar has changed or something, then you can resetup the widgets from your notes.

Viewing 1 replies (of 1 total)
  • The topic ‘Should I worry upgrading from 2.3. to 3.7?’ is closed to new replies.