Support » Plugin: No Category Base (WPML) » Should I change from ‘WP Remove Category Base’ to ‘No Category Base (WPML)’?

  • Resolved Brit303

    (@brit303)


    Marios,

    I just realized that I am using version 1.0 of ‘WP Remove Category Base.’ It appears to be working fine, but is two years old. (It is an open-source program handled by someone else.)

    Should I switch to your plugin? If so, will that cause problems? And is ‘No Category Base’ compatible with WP v4.8.1?

    I’m not a techie, so if I could just delete the old one and install yours with no problem, that would be ideal. Thanks!

    – Tom

Viewing 1 replies (of 1 total)
  • Plugin Author Marios Alexandrou

    (@marios-alexandrou)

    Sorry, but I don’t keep track of how well other plugins work or don’t work. And I’m not sure if switching from one to another will be seamless.

Viewing 1 replies (of 1 total)
  • The topic ‘Should I change from ‘WP Remove Category Base’ to ‘No Category Base (WPML)’?’ is closed to new replies.