Support » Plugin: Advanced Post Manager » Should Be Removed

  • vpjm3.0

    (@vpjm30)


    This plugin doesn’t do anything. It says you have to install it and then get a developer to write some code to make it work. That means this isn’t a plugin, it’s just a useless piece of code. The plugin repository should only be for plugins that actually add some functionality to your WordPress website. This “plugin” is just taking up space and confusing people. Did the developers just get bored and decided not to finish their plugin? It should be removed from the plugin repository!

  • The topic ‘Should Be Removed’ is closed to new replies.