Support » Plugin: Limit Login Attempts » Should be in WP core

  • paulwpxp

    (@paulwp)


    For a long time, this plugin has been proven to prevent WP sites from hack attempts logging in with easy to guess user names and passwords.

    The recent massive brute force attacks againts WP should be a sign to consider merging this plugin into WP core
    http://codex.wordpress.org/Brute_Force_Attacks

  • The topic ‘Should be in WP core’ is closed to new replies.