Support » Plugin: WP-Matomo (WP-Piwik) » Shotcode not working

  • Resolved Daniel L.

    (@dlutt)


    Plugin Version 1.0.19
    Matomo 3.2.1
    Debian Linux, PHP 7.0.27

    Hi,

    I’ve installed the WP-Piwik plugin and want to use the opt-out shortcode in one WordPress page (Datenschutzerkl√§rung), but the opt-out text box is not displayed.

    The “enable shortcodes” checkbox is ticked (Settings -> WP-Piwik -> Show statistics -> Enable shortcodes). Also, the page doesn’t use Visual Composer or other tools, just TEXT/HTML.

    Also, other [wp-piwik] shortcodes are not working, no matter of the theme.

    Same problem as here: https://wordpress.org/support/topic/shortcodes-not-working-127/

    But, the solution is not working for me.

    Thank you for any tip.

    Daniel

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Problem solved.

    After removing the “Header set X-Frame-Options sameorigin” from the Apache vHost configuration, everything works.

    Thanks,
    Daniel

Viewing 1 replies (of 1 total)
  • The topic ‘Shotcode not working’ is closed to new replies.