WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Shortlinks add com/ to url

[Resolved] Shortlinks add com/ to url

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeremy Herve

    @jeherve

    I had a look at your Jetpack settings, and it seems that there was an issue when you first connected Jetpack to your WordPress.com account.
    I have now fixed the problem, and your shortlinks now work normally:
    http://wp.me/p37hj4-18

    Jeremy:

    Thank you so much. If you have time, let me know what the problem appears to have been so I don’t make it again.

    Cheers!

    -Andy

    Plugin Author Jeremy Herve

    @jeherve

    let me know what the problem appears to have been so I don’t make it again.

    That’s a good question. Such problems can happen when you used a different URL when you first connected Jetpack, but I don’t think you were using /com/astoriawhiskeysociety/ was your site URL back then!
    I’m afraid I don’t know what happened, I’m sorry. But I’m always here if something weird happens with the Jetpack plugin. 🙂

    OK. I have my suspicions where I may have made the initial error, that when corrected would have stayed uncorrected in the Jetpack settings.

    If I make the mistake again I’ll be sure to come back to you for more help. Hopefully, however, I will be making new mistakes.

    Thanks again.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Shortlinks add com/ to url’ is closed to new replies.