Support » Plugins and Hacks » shorten2ping not adding links to twitter after upgrade

shorten2ping not adding links to twitter after upgrade

  • I recently upgraded to the most recent version of shorten2ping and although it is posting the pre-link text on my twitter page, it is not passing through the link itself.

    Website: http://roundballreview.com
    Twitter: http://twitter.com/roundballreview

    After the upgrade, I deactivated and activated again for good measure, but that didn’t seem to do the trick.

    Any help from the plugin author or others would be greatly appreciated.

Viewing 12 replies - 1 through 12 (of 12 total)
  • I’m having the same issue and posted my own thread:

    I’ve uninstalled and re-installed, but that didn’t solve the problem either.

    Can you see any “bitly_error” custom field in the edit post page?, paste the content here.

    Have you tried to use another shortener or resetting the bit.ly key?.

    There is no custom field for a bitly_error showing on the edit post page. The only custom field is short_url and the entry for that field is the bit.ly link.

    I have not tried a different shortener, and I did re-enter the bit.ly key when I found it was not working the first time after the upgrade. However, that didn’t seem to help, as the second post did not produce a link on my Twitter page either.

    Is there something else I can try?

    p.s. Thanks in advance for your help.

    Looks like my issue is identical to smallwebsolutions. The only custom field I have is short_url and the bit.ly link, there is no bitly_error.

    Any other possibilities?

    I’ve tested cligs and it’s working. So you can isolate it down to the bit.ly service at least…

    Thanks for the suggestion.

    If the bit.ly link is there, there is no bit.ly issue.

    Are you using ping.fm to send the notification or twitter?.

    If you’re using ping.fm try to switch to twitter only to test. And take a look at this: http://wordpress.org/support/topic/360212?replies=17#post-1482318

    I have “both” selected for updating through shorten2ping. Would it be better to select ping.fm only, and then setup ping.fm to update my twitter? I really don’t care which shortener I use, as long as at least one of them works..


    That is not necessary.

    I think I found a little bug (after changing to v3 API for bit.ly).

    Please, can you try the trunk and tell me if it works for you now?.

    Excellent! Worked for me.

    Thank you.

    I have selected wp.me as the shortener but the post title without the link is posting to FaceBook via Ping.FM. Can you help?

    @nikcree have you entered your WP API key in the settings? it’s ok?

    have you checked custom fields of the affected post?? any error message on it??

    have you tried another shortener?

    @samuelaguilera Yes the API Key is entered – same key as the Akismet and WP Stats key. No error messages in custom fields of the posts. Haven’t tried another shortener yet.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘shorten2ping not adding links to twitter after upgrade’ is closed to new replies.