Support » Plugin: Shortcodes Ultimate » Your current theme does not use wp_footer tag.

  • Hello,

    since I updated to 4.2.1 in my dashboard show this error message

    Shortcodes Ultimate: Your current theme does not use wp_footer tag. Shortcodes will not work properly. Please add the wp_footer in the footer of your theme. Learn more.

    My Theme: Anthem 1.4.

    So I can’t deteced any errors at the frontend, just wondering.

    Greetings
    Ludger

    http://wordpress.org/plugins/shortcodes-ultimate/

Viewing 15 replies - 1 through 15 (of 36 total)
  • The same problem

    Yeah same problem, and my theme does include the wp_footer tag.

    Could this be a conflict with W3 Total Cache maybe? Or just a bug?

    Plugin Author Vladimir Anokhin

    (@gn_themes)

    Just a bug. It will be fixed today.

    I’ve now got this error message after updating to 4.1.3

    I’ve checked my footer.php and I already have wp_footer()

    <?php wp_footer(); ?>
    </body>

    Plugin Author Vladimir Anokhin

    (@gn_themes)

    Try to visit your site (not dashboard). Then go to /wp-admin/ and refresh the page.

    Vladimier, I’ve done as your said but still get the message:

    Shortcodes Ultimate: Your current theme does not use wp_footer tag. Shortcodes will not work properly. Please add the wp_footer in the footer of your theme. Learn more.

    on my dashboard.

    I’ve even used a different browser and cleared the cache/cookies etc.

    same message here, after update to 4.1.3. …

    I get this message at the dashboard and after i have written a new post and saving the first draft of this post…

    Plugin Author Vladimir Anokhin

    (@gn_themes)

    Guys, can you help me with testing?
    I’ve just updated some code but I think there is no need to release a new version with so small changes.

    Can grab this code and put into the wp-content/plugins/shortcodes-ultimate/inc/core/class.requirements.php instead of original?

    After that, just open home page of your site. Then go to Dashboard and refresh the page. Let me know if it helps or if not.

    Thank you!

    Plugin Author Vladimir Anokhin

    (@gn_themes)

    There is raw version of new code – http://pastebin.com/raw.php?i=41TJZMkK

    Looks like ok now. Thanks a lot!

    Plugin Author Vladimir Anokhin

    (@gn_themes)

    @hunterok thank you!

    Is anyone else got something to say?

    Mmmm Still getting the same message.

    Picked up same message after upgrade to 4.1.3

    Also getting posts that are not allowing comments when plugin is kept active.

    Kumar

    (@kumargauraw)

    I took the raw version of the code and replaced the original “wp-content/plugins/shortcodes-ultimate/inc/core/class.requirements.php” file with that and now the problem seems to have resolved.

    Thank you!

    Kumar

    (@kumargauraw)

    Actually no.. I am sorry, the error message came back again. It looks like the code replacement didn’t help 🙁

Viewing 15 replies - 1 through 15 (of 36 total)
  • The topic ‘Your current theme does not use wp_footer tag.’ is closed to new replies.