Support » Plugin: Separate Login » shortcodes only working in Chrome

  • Resolved kgunning11372

    (@kgunning11372)


    I’m having some difficulty getting the plugin to work in browsers other than Chrome. For example, on our registration page, I have a text block containing the shortcode [seplog_register_common_panel] … this is working as expected in Chrome, but in other browsers when users enter their registration information, the form clears but stays visible, and the activation code field never appears. I’m wondering if I need to use a different syntax to support the other browsers? Not sure if it’s relevant, but when I try to register in Microsoft Edge, the console returns a number of HTML1500 errors “Tag cannot be self-closing. Use an explicit closing tag.”

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Christian Gatti

    (@christian-gatti)

    The browser should not affect the correct execution of this plugin and, according to the tests I made right after having read your request, I can confirm that the browser is irrelevant. Maybe you are dealing with a plugin or a theme conflict.

    Please, try to deactivate all the other installed plugins and let me know. If you get the same behaviour, please try another theme (only for a couple of minutes, just to see what it happens).

    Is your site hosted on a Linux or a Windows server?

    Regards,
    Christian

    Plugin Author Christian Gatti

    (@christian-gatti)

    Marked as solved, since no further reply was sent.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘shortcodes only working in Chrome’ is closed to new replies.