Arconix Shortcodes
[resolved] Shortcodes not working? (5 posts)

  1. zelky
    Posted 2 years ago #


    I've added button shortcode to a site and it doesn't appear to be working.

    I've set it up here to view - http://zelky.com.au/wp/about-us/

    I tried to add compatibility mode php and edited the button code but its still not working?

  2. John Gardner
    Plugin Author

    Posted 2 years ago #

    Hi Zelky,

    Terribly sorry about that. I have a fix already in place but I won't be able to update the WordPress repository with the new release until around 10pm EST. If you want to try to implement the fix yourself in the meantime, here's what I changed: https://github.com/j-gardner/arconix-shortcodes/commit/c6423ed70feeb489710890a701d2f80679b9c119

    You can edit the plugin by going to Plugins > Editor and choosing Arconix Shortcodes from the drop down on the top right and clicking Select. It will then list all the plugin files below, just find includes/shortcodes.php (should be 2nd in the list) and scroll to the offending section.

  3. mattkoltermann
    Posted 2 years ago #

    I was having the same problem with buttons since the upgrade, so thanks for the link to GitHub! The changes worked perfectly.

  4. TheCriticalTech
    Posted 2 years ago #

    Thanks, I was really banging my head against the keyboard there for a minute. The GitHub link saved me too!

  5. zelky
    Posted 2 years ago #

    Hi John,

    Definitely no need to apologise. Thank you for taking the time to look at this and addressing it.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Arconix Shortcodes
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.