Support » Plugin: WP-Matomo (WP-Piwik) » shortcodes not working

  • Resolved the.mnbvcx

    (@themnbvcx-1)


    Somehow I don’t seem able to get the opt-out shortcode working – instead of the frame I only see the shortcode as such
    [wp-piwik module="opt-out" language="de" width="100%" height="200px"]
    Same problem with any other [wp-piwik] shortcodes 🙁

    Other shortcodes do work though – any hints/ideas are welcome

    WP 4.9, WP-Piwik 1.0.19 successfully linked to Piwik 3.2.0
    PHP 7.1.11

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author braekling

    (@braekling)

    Did you enable the short codes? See Settings -> WP-Piwik -> Show statistics, last checkbox.

    Please also make sure you are adding this as a simple content. E.g. plugins like Visual Composer offer specific content types which are not considered by the short code filter.

    Ooops.

    That checkbox was indeed unchecked – and apparently works as intended.
    My opt-out problem is solved, thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘shortcodes not working’ is closed to new replies.