Support » Plugin: WP YouTube Lyte » Shortcodes columns incompatibility

  • Resolved Jaro

    (@pixtweaks)


    Hello,
    On my website, I can make columns with free plugin “shortcodes” and WP Bakery. When I put httpv between [shortcodes] for columns, it’s misplaced.

    For plugin shortcodes it’s like this:

    Back-end:
    [su_row class=””] [su_column size=”1/2″ center=”no” class=””] httpv://www.youtube.com/watch?v=zsDwFGz0Okg[/su_column] [su_column size=”1/2″ center=”no” class=””]httpv://www.youtube.com/watch?v=zsDwFGz0Okg[/su_column] [/su_row]

    HTML:
    <div class=”su-column su-column-size-1-2″><div class=”su-column-inner su-clearfix”></div></div>
    <div class=”lyte-wrapper fourthree” style=”width:480px;max-width: 100%;margin:5px auto;”>
    <div class=”lyte lP” id=”WYL_2aG-UeaiRKQ” itemprop=”video” itemscope=”” itemtype=”https://schema.org/VideoObject”&gt; … and so on.

    In WP Bakery is very similar. Can you fix it, or how to place it within shortcodes columns? Thank you!

    Best Regards,
    Jaro

Viewing 15 replies - 1 through 15 (of 33 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    and if you use the LYTE shortcode Jaro, what happens then?

    Jaro

    (@pixtweaks)

    Hello,
    just tried it and doesn’t work. When I place shortcode, the shortcode will only display the text httpv://www.youtube.com/watch?v=… I tried it on blank installation with a basic theme, no other plugins and it’s the same. Shortcode I’m using is [lyte id=”ySVi-0RS5vI” /]
    Thank you!

    just tried it and doesn’t work. When I place shortcode, the shortcode will only display the text httpv://www.youtube.com/watch?v=…

    This happens to me too. I’m using Livecomposer Page Builder, if it makes a difference.

    As a workaround, I put the video on the page using the widget, which did work.

    Jaro

    (@pixtweaks)

    Thank you for the suggestion, but what you mean by “I put the video on the page using the widget”? I need vide in the centre of the page, not in the widget, can it be done?

    With Live Composer you can put the widgets anywhere on the page.

    Jaro

    (@pixtweaks)

    https://wordpress.org/plugins/live-composer-page-builder/ — This is the page builder I use.

    Jaro

    (@pixtweaks)

    @optimizingmatters Hello, I wonder if you see my response and if this issue will solve any soon. We really like this solution but it just doesn’t work for us. Thank you!

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    Afraid I have no idea what is going on there Jaro, maybe ask the column-shortcode dev if (s)he has an idea?

    Jaro

    (@pixtweaks)

    @optimizingmatters Hello, I found the solution. The example of shortcode you have in the plugin description is wrong [lyte id=”_SQkWbRublY” /]
    It doesn’t work with quotation marks, once they are removed, it’s fine, so the correct format is [lyte id=_SQkWbRublY /]

    Thank you for your work and support!

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    Good catch Jaro. I *think* the problem is that the quotes in the descriptions are of the wrong type instead of " due to the automated description creation (which is based on the readme.txt which has normal quotes). I’ll check with the plugin support team how I can make sure the right quotes are used.

    Jaro

    (@pixtweaks)

    Hello @optimizingmatters
    I found another bug. If you place 2 same sortcodes on the page, the second won’t be working if you display it as a mobile device. Just try place in blank WP:

    [lyte id=RN6vGxyMcVU /]

    [lyte id=RN6vGxyMcVU /]

    and open in chrome console as responsive or a mobile phone, the second will not load.

    Thank you, best regards!

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    that’s a known issue; LYTE does not work if you put the same video on a page (or post) 🙂

    Jaro

    (@pixtweaks)

    @optimizingmatters will it be solved any soon?

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    no, it’s a known limitation (I even think it’s in the FAQ) which shouldn’t *really* bother too many users 🙂

Viewing 15 replies - 1 through 15 (of 33 total)
  • You must be logged in to reply to this topic.