Support » Plugin: Shortcode Pagination for WooCommerce » Shortcode warning on WC 3.0.7

  • Resolved Alejandro J. Sanchez P.

    (@elpanda13gmailcom)



    Hello there,

    I just wanted to let you know that on the last version of WC, (3.0.7) the plugin does work BUT it throws a warning:

    Warning: Missing argument 3 for JCK_WSP::shortcode_products_query_args(), called in /home/xxxxx/public_html/wp-includes/class-wp-hook.php on line 298 and defined in /home/xxxx/public_html/wp-content/plugins/shortcode-pagination-for-woocommerce/jck-woo-shortcode-pagination.php on line 250

    I haven’t given it much thought, though, so i wouldn’t know if it could also be related to my theme (theme X) although i highly doubt it.

    if yyou need any more info, ask me and i’ll gladly help out 🙂

    Site’s Dwarven Guild Italia by the way

Viewing 3 replies - 1 through 3 (of 3 total)
  • Oh yeah, i hid the error while i try to find out what’s going on, since the plugin does work and the site where it’s in is a production site.

    Also getting this warning on our site, but we are running the older WC 2.6.14

    Plugin Contributor Iconic

    (@iconicwp)

    Hey guys,

    This is actually an issue with WooCommerce. I have submitted a pull request, so they should fix it soon. It should just be a warning for now and will not cause any fatal errors.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Shortcode warning on WC 3.0.7’ is closed to new replies.