Support » Plugin: WP Last Modified Info » Shortcode Problems

  • Hi, Thanks for making this plugin. I downloaded it but I’m unable to get it to work.

    I’ve chosen to use the shortcodes, but I don’t know what they are. After searching this forum, I found this: [lmt-post-modified-info]

    Is this shortcode correct? Are there other shortcodes? If so, please tell me where I can find them.

    Assuming the shortcode is correct, I tried it in several places, including the body of a post. Nothing shows. I want to use it where it currently shows the published date, above the content.

    I am running on the Genesis framework, and using a plugin called “Genesis – Simple Edits”. This plugin allows me to modify the above content meta. I want to replace the regular shortcode with yours so it reads “Updated November 23, 2019 by …”

    Right now I have BOTH date shortcodes in there. This is the code:
    [lmt-post-modified-info] [post_date] by [post_author_posts_link] [post_comments] [post_edit][br][ifaffiliate]

    You can check any post on my site: https://scottsmoneymachines.com/

    Here is how I have WP Last Modified Info configured:
    https://scottsmoneymachines.com/wp-content/uploads/2019/11/WP-Last-Modified-Info.png

    Thank you!
    Scott

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sayan Datta

    (@infosatech)

    Hi,

    Your are right. That is the shortcode.

    I’ve chosen to use the shortcodes, but I don’t know what they are. After searching this forum, I found this: [lmt-post-modified-info]

    Is this shortcode correct? Are there other shortcodes? If so, please tell me where I can find them.

    You need to enable this option and save changes: http://prntscr.com/q1bkbg

    Assuming the shortcode is correct, I tried it in several places, including the body of a post. Nothing shows. I want to use it where it currently shows the published date, above the content.

    Hope it helps. Thanks!

    Great, Awesome!
    That solved it!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.