Support » Plugin: ShortCodes UI » Shortcode not working with WP 3.6

Viewing 11 replies - 1 through 11 (of 11 total)
  • petehannam

    (@petehannam)

    Yeah I reported it a few days ago but haven’t heard anything yet. If I’ve not heard back by the end of the week I’ll investigate alternatives. 🙁

    petehannam

    (@petehannam)

    I think it’s actually super-cache that’s causing the problem. Having disabled it, shortcode ui has started working again. Will investigate further…

    seductionbykamal

    (@seductionbykamal)

    Hello,

    I’m not using any Cache plugin, and the Codes are not working.
    Let us know if you could do something about it.

    Cheers

    sisintl

    (@sisintl)

    I sure hope this is addressed soon, I use this plugin on many sites.

    sisintl

    (@sisintl)

    Has anyone found a work around for the issue of this plugin not working with 3.6? If not then did you switch to a new plugin?

    petehannam

    (@petehannam)

    It was down to a plug-in conflict for me. I didn’t get around to figuring out which one as I’ve been too busy but having disabled all of the non-essential ones it stared working. I’ll turn things back on over the weekend and see what happens.

    Sam Bellerose

    (@sam-bellerose)

    I’m not sure if this can help anyone, but for me this plug-in isn’t working when NextGEN Gallery is activate. Didn’t upgrade to version 3.6 since it’s not working properly.

    Joel Williams

    (@joelwills)

    Automattic Happiness Engineer

    Same here, it seems there is a conflict when the new version(s) of NextGEN gallery is active. Deactivating NextGen allows the shortcodes to work.

    Same here. I am using WordPress 3.6 and Shortcodes UI was working fine. But when I upgraded to the latest NextGen last week, Shortcodes UI quit working … all I see is now is brackets containing the name of the shortcode.

    So is it a problem with NextGen or a problem with Shortcodes UI? Or a little bit of both?

    Ohad, do you plan to check this out sometime soon?

    Plugin Author Bainternet

    (@bainternet)

    Its mainly caused by nextgen gallery, but i just updated the plugin (1.9.7) with a workaround that should work.

    let me know if you still have issues.

    Thanks for the great plugin, Ohad. I’m wondering whether your fix got into 1.9.8 too. This works fine to display two simple snippets:

    [shortcode1]
    [shortcode2]

    But if I then add a NextGen shortcode, that is not acted upon but rather just displays as is:

    [ngg_images gallery_ids="4" display_type="photocrati-nextgen_basic_thumbnails"]

    If I do some alterations, sometimes the shortcode UI will not display but the NextGen gallery will. Or maybe both won’t work. But I haven’t seen both work together using Shortcode UI 1.9.8 and NextGEN Gallery 2.0.40 under WP 3.8. Thanks.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Shortcode not working with WP 3.6’ is closed to new replies.