Support » Plugin: WP 2FA - Two-factor authentication for WordPress » Shortcode not Working with 1.6.0

  • Resolved tkwpweb

    (@tkwpweb)


    Hi,
    first thank you for this nice Plugin. With new 1.6.0 Version i get problems:

    I use this Shortcode [wp-2fa-setup-form] on a custom my-account Page with the Plugin “Yith Woocommerce customize My Account Page”.

    With old Version all was fine… the users get the Button to setup/edit their 2fa. But with new Version there are no buttons shown.

    I get no errors in console and also no errors in server error.log.

    Looks like the new Version is not compatible with Plugin “Yith Woocommerce customize My Account Page”.

Viewing 13 replies - 1 through 13 (of 13 total)
Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Shortcode not Working with 1.6.0’ is closed to new replies.