• Resolved oemteam

    (@oemteam)


    Hello,

    I’m installed your plugin on a test domain with Twenty Seventeen theme and minimum other plugins. The plugin is displaying the “Build a Ring” option on the Homepage but when I use the shortcode

    [woo-bundle-choice-btn]

    on the inner page, that page only display the shortcode text and not the build a ring feature. Please see the URL provided.

    In the backend Settings > “Buttons Configuration”, I have selected the option “Homepage and Shortcode” already as per your video tutorial.

    I have also changed the website theme to Twenty Eleven in case the problem is with the Twenty Seventeen them but I am still seeing the shortcode text in the inner page. This is happening for both Chrome and Firefox browsers. I am running Windows 10 64 Bit.

    Can you tell me if there is a problem with the plugin or what am I doing wrong? I’m very interested in this plugin and like to get it working. Thank you.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Author Sphere Plugins

    (@emptyopssphere)

    Hi @oemteam,

    I am really sorry for your losses. Please attach here snap of the configuration menu from Woo Bundle Choice -> Configuration.

    Thank you for your patience.

    Best Regards.

    Plugin Author Sphere Plugins

    (@emptyopssphere)

    Hello, @oemteam

    Please update me if your issue is resolved? If having any other issue then please open a new ticket.

    Best Regards.

    Thread Starter oemteam

    (@oemteam)

    Hello Support,
    I’m so sorry I did not see your reply. Please find attached the screenshot of the configuration page as requested.

    https://www.dropbox.com/s/cf9kykgbrcusxu8/woochoice-bundle-config.png

    Sorry again, I will check this page more regularly.

    Plugin Author Sphere Plugins

    (@emptyopssphere)

    Hello @oemteam ,

    Your configurations are good and clear. please confirm that you are using a shortcode block to paste the shortcode in the page block building.

    Best Regards.

    Thread Starter oemteam

    (@oemteam)

    Hello Support,
    Yes, I am using the Classic Editor plugin but I am going into the “Text” tab and pasting my shortcode there. This has worked successfully for other plugins using shortcode. See attached screenshot:
    https://www.dropbox.com/s/yli78z7jmcs42cm/text-editor.png

    Out of curiosity, I uninstalled the Classic Editor plugin and went to the same page and use the Gutenberg editor instead. I entered the shortcode in the Block editor and saved it but I am still seeing only the shortcode I entered and not the build a ring feature.

    Any idea what else to do? The build a ring feature is working for the Home page, it’s just not working when I try to use a shortcode.

    Thank you for your help.

    Plugin Author Sphere Plugins

    (@emptyopssphere)

    Hi @oemteam ,

    Let me create a testable build that I will upload to google drive which you can install at your site so can we debug the issue.

    I will let you know when the test build is ready.

    Best Regards.

    Thread Starter oemteam

    (@oemteam)

    Hi Support,

    Ok, will wait to hear from you. Thank you.

    Thread Starter oemteam

    (@oemteam)

    Also, in case this help, this is a staging website so I am happy to provide you with WP Admin access to the website if that will make things easier for you. Just let me know and how I can securely pass the access info to you.

    • This reply was modified 1 year, 5 months ago by oemteam.
    Plugin Author Sphere Plugins

    (@emptyopssphere)

    Hello @oemteam ,

    Please let me ask the moderator if we can ask you for the credentials.

    Best Regards.

    Thread Starter oemteam

    (@oemteam)

    Hello Support,
    Do you have any update to your last reply? Thanks.

    Hallo, @oemteam 🙂

    Sharing any sort of login credentials is not permitted on WordPress.org, even where it is a staging website. This is to protect you, the developer and the community at large by not setting a precedent.

    All the best!

    Plugin Author Sphere Plugins

    (@emptyopssphere)

    Hello @carike,

    Thank you for your thought.

    @oemteam please once more verify that you have added product mapping too.
    To verify this please go to Woo Bundle Choice -> Mapping.

    If already added but still not working then please try this modified plugin here for testing purposes only and add the screenshot on frontend page.

    Plugin Author Sphere Plugins

    (@emptyopssphere)

    @oemteam ,

    Please install new update of the plugin and this should fix the issue at your site, if not then please let me know.

    Best Regards.

    Thread Starter oemteam

    (@oemteam)

    Hello Support,

    Thank you very much. You are correct, the mapping was missing, which is strange because it was there originally. Because this is staging website, I ran the Wizard to import all the products again but this did not create the mapping either. I then deleted all products and categories and ran the wizard again. This time it created the mapping.

    I am now good to continue with the website. Thank you so much for your help and patience.

    Plugin Author Sphere Plugins

    (@emptyopssphere)

    @oemteam ,

    It’s good to know that your issue is fixed and if you have any issue in future, please open a new ticket.

    Best Regards.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘Shortcode not working’ is closed to new replies.