Support » Plugin: User Email Verification for WooCommerce » Shortcode Not Working

  • Resolved barkins

    (@barkins)


    The following shortcode does not seem to be working on my custom email verification page”

    [wcemailverificationmessage]

    Shouldn’t it display various confirmation messages? Or am I misunderstanding its usage? Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author XLPlugins

    (@xlplugins)

    Hello Barkins

    By Default, WooCommerce My-Account page is the email verification success page.

    When a user clicks on verification link from its mailbox, the user lands on WooCommerce My-Account page. But if you want to change the WooCommerce My-Account to your custom page, then you can change it from plugin settings screen.

    This shortcode works when you make a custom WordPress page to your email verification success page.
    http://prntscr.com/hvekow
    http://prntscr.com/hvektq
    http://prntscr.com/hvekxx

    @xlplugins Thanks. Yes, I did that, however no messages shows up (from the shortcode) on the Custom page. I included the shortcode on the custom page.

    Plugin Author XLPlugins

    (@xlplugins)

    Can you please raise a ticket from here -> http://prntscr.com/htbokp
    Please provide your site URL and wp-admin login details. It will be a lot easier for me to debug the issue with wp-admin details.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Shortcode Not Working’ is closed to new replies.