Support » Plugin: FB Photo Sync » Shortcode not working?

  • Warning: is_nan() expects parameter 1 to be double, string given in

    This is the error I get when I paste the short code to any page.

    All the photos have been sync’d

    What could I be doing wrong?

    Matt

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Mike Auteri

    (@mauteri)

    Very odd. Can you paste the shortcode here for me to see?

    -Mike

    bizarrely, its working now…

    Im wondering if its because the albums hadn’t updated?

    ok i see the problem, I was using ” not ”

    can I just add though, using safari on mac (i haven’t tried the other browsers) its impossible to copy… right click, click, whatever… it just cant be done.

    (Sierra)

    Plugin Author Mike Auteri

    (@mauteri)

    You can just click it and it will copy. Glad you figured it out.

    -Mike

    but it doesn’t 😮

    It says copied to clipboard but never is 🙂

    can just copy from page anyway, so all good 🙂

    Thanks for your help

    matt

    Plugin Author Mike Auteri

    (@mauteri)

    What browser are you using? I’m going to adjust how that works at some point so you can easily highlight it as well as copy it from an icon. That’s on my todo list for this plugin.

    -Mike

    Safari on macbook pro.

    I’ve just worked out you don’t need to import to be able to view Facebook albums!?

    Just the shortcode will show the albums within a page.. very clever stuff!

    just building the new website for my business..

    http://www.shakescocktailbar.com/newsite

    Works very well for us as we take a lot of photos but don’t get time to use the website a lot.

    Matt

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Shortcode not working?’ is closed to new replies.