WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Shortcode not working

[Resolved] Shortcode not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Eric Amundson

    @sewmyheadon

    Volunteer Moderator

    What exact shortcode are you using?

    The link you provided seems to be a post itself instead of a page. That could account for why it’s showing itself.

    Does it have to be on a page vs a post?

    shortcode:

    [ic_do_testimonials group=’advice_001′]

    Plugin Author Eric Amundson

    @sewmyheadon

    Volunteer Moderator

    No, I’m sorry, I misspoke; thinking about another plugin.

    I’ll take a look.

    Plugin Author Eric Amundson

    @sewmyheadon

    Volunteer Moderator

    Hi umm_layth,

    I’m not sure what’s going on with your site; haven’t seen that one before. I see some javascript errors related to the video, but don’t think that would interfere.

    A few questions:

    1. Could it be that you have a post category or tag also called advice_001?
    2. Do you know why your theme is repeating the title, “Advice 1 of 5 – Know your rights”?
    3. Does the same thing happen if you remove the group=’advice_001′?
    4. Can you create a group with a dash instead of underscore in the slug and see if that makes a difference?
    5. You’re using the latest version, I’m assuming?

    Thanks!

    1. I changed the category slug and name more than once, same issue.

    2. No idea – it *should* say ‘Videos’ (parent category to the post category), but instead of that it shows the title of the post again.

    3. Yes, I just tried that and it does still happen.

    4. I changed the group to ‘advice-0001’ and it still repeats.

    5. I’m using 3.5 not 3.5.1 for WordPress and the latest version of your plugin.

    The only other thing I can think of is that I used ‘Automatic Youtube Video Posts Plugin’ (http://wordpress.org/extend/plugins/automatic-youtube-video-posts/) to automatically create posts for videos pulled from his YouTube account. Maybe the coding for the two doesn’t work together?

    I’m really hoping to get this to work. Yours is the only plug-in I found that will group and post via category AND have rotation. The client specifically wants both.

    I appreciate your help!

    Plugin Author Eric Amundson

    @sewmyheadon

    Volunteer Moderator

    Have you tried:

    1. disabling the videos plugin?
    2. embedding the shortcode into the template rather than in the editor?
    3. embedding the shortcode using the sidebar widget?

    I realize these last two aren’t likely what you’re looking for, but might help in troubleshooting.

    Sure sounds like a conflict with something in a plugin or theme. I did see some JavaScript errors re: YouTube, but am not sure how serious they are.

    Thanks!

    Thanks for your help – had to use another plug in. I’m on a tight deadline but I have to say your plugin support is so amazing. Never used support and got a response in the same day – ever!

    Plugin Author Eric Amundson

    @sewmyheadon

    Volunteer Moderator

    Quite welcome, umm_layth. 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Shortcode not working’ is closed to new replies.