Support » Plugin: Simple Staff List » Shortcode not working

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Brett Shumaker

    (@brettshumaker)

    Hi pensiveed,
    Are you running the latest version of the plugin (1.11)? There was an issue with the 1.10 update that could cause the group function not to work.

    If you are running the latest version, double-check your [staff_loop] template to make sure it’s closed with [/staff-loop]

    Thanks!

    Hi Brett,

    I am running the latest. Where would I find that template to close it?

    Thanks!

    Plugin Author Brett Shumaker

    (@brettshumaker)

    It would be on the plugin’s “Templates” page, labeled “Staff Loop Template”

    Never mind. Found the template. I made the changes. The lines are loading, but the data is not. I am using the default Staff Loop Template and Staff Page CSS.

    Plugin Author Brett Shumaker

    (@brettshumaker)

    Can you post a link to the site where you’re using the plugin?

    Plugin Author Brett Shumaker

    (@brettshumaker)

    I see all the data coming in to that page…just the images are HUGE.

    You may want to resize the images before setting them as the Staff Member Photo. Or you could resize them in the <img> element in the Staff Loop Template.

    EDIT: If you’re still not seeing the content, you may need to clear your cache.

    I am seeing them now. I keep re-sizing the pictures but they are not taking. It is also duplicating the images in my view. Any thoughts?

    I appreciate your help.

    Plugin Author Brett Shumaker

    (@brettshumaker)

    After you resize your photos, you may need to clear your cache or do a few refreshes to get the new photos to show up. I see smaller images now.

    Could you paste in your staff loop template code? I’ll try to help figure out what’s up with the images doubling.

    The shortcode [simple-staff-list] that i add to my page isn’t working?

    here is a link to the page:

    http://xclusivespasr.com/specials

    Leighhennessy@mac.com

    (@leighhennessymaccom)

    I can’t get anything to work. I’m using the latest version of WordPress and just downloaded the Simple Staff plugin. I created a group called “LSWI Board,” put the code [simple-staff-list group=”LSWI Board”] on a page I call “LSWI Board.” I created my first staff member and … nada. In preview nothing is there. I updated the first staff member and still nothing there – Just her name exists and that is all.

    What am I missing?

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Shortcode not working’ is closed to new replies.