Support » Plugin: Testimonials Widget » Shortcode not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Michael Cannon

    (@comprock)

    Are you trying to display all of the testimonials including content or just links to them?

    Are you wanting paging or not?

    In general [testimonialswidget_list] will provide you with paging for 10 complete testimonials at a time. In latest first order.

    If you want no paging and to list all complete testimonials then try [testimonialswidget_list limit=-1]. Personally, I haven’t tried this, but in theory it should work as I’m abusing this for the premium version’s count shortcode.

    Next, if you want to only have a listing of testimonial titles, then that’s part of the premium plugin. That shortcode would be [testimonialswidgetpremium_link_list] and be used on a page, than post so that paging works. Alternately, [testimonialswidgetpremium_link_list limit=-1] for displaying all.

    Also, your test URL gives a coming soon message than results.

    If these don’t help, let me know the steps specifically taken to reproduce your issue and what’s your real goal.

    AKAWilliam

    (@akawilliam)

    Hi,

    Thanks for getting back to me. Using [testimonialswidget_list] I am just trying to display the entire testimonial on a page. In my test page, the shortcode doesn’t display anything. However, using firebug I can see that there is some styling going on with this: `.testimonialswidget_paging {
    clear: both;
    font-weight: 700;
    height: 1.4em;`
    }

    Also, using firebug the divs for each of the testimonials are visible, but the testimonials themselves are not.

    And I turned off the Under Construction plugin so you should be able to access the page now at http://elitehomessandiego.com/test/

    Plugin Author Michael Cannon

    (@comprock)

    CSS code

    .testimonialswidget_testimonial {
        clear: left;
        display: none;
        font-style: italic;
        margin: 0 0 1.3em;
    font-size: 1.2em;
    color: #555555;
    min-height: 7em;
    }

    is breaking the display: block; of .testimonialswidget_testimonial_list. Remove the display: none; in your customization.

    Hi there, thanks for getting back to me.

    I removed the “display: none” but it’s still not showing.

    Plugin Author Michael Cannon

    (@comprock)

    Ah… it’s working for me on OSX Chrome.

    Oh, it’s working for me now too . . . I thought I cleared the cache. Ah well, glad it’s working! Thanks for the help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Shortcode not working’ is closed to new replies.