WordPress.org

Forums

SendPress Newsletters
[resolved] Shortcode not rendering in one site (6 posts)

  1. BroadRippleUnlimited
    Member
    Posted 1 year ago #

    http://ezrasenlightenedcafe.com/sample-page/

    I noticed today that Sendpress Shortcode isn't rendering today. I tested on two sites, and it didn't render on either site.

    https://wordpress.org/plugins/sendpress/

  2. itdoug
    Member
    Plugin Author

    Posted 1 year ago #

    Looks like you have the wrong code.

    Here's the excerpt from the help tab. Looks like you have sendpress-signup instead of sp-signup

    [sp-signup firstname_label='First Name' lastname_label='Last Name' email_label='EMail' list_label='List Selection' listids='' redirect_page='' lists_checked='1' display_firstname='' display_lastname='' label_display='' desc='' label_width='100' thank_you='Thank you for subscribing!' button_text='Submit' no_list_error='-- NO LIST HAS BEEN SET! --' postnotification='' pnlistid='0' ]
  3. BroadRippleUnlimited
    Member
    Posted 1 year ago #

    Good to know.

    I was working off of this article: https://sendpress.com/support/knowledgebase/how-to-use-the-sign-up-shortcode/

    I will try the new code.

  4. BroadRippleUnlimited
    Member
    Posted 1 year ago #

    That seems to work, thanks. Please update your kb.

  5. itdoug
    Member
    Plugin Author

    Posted 1 year ago #

    Ok. Thanks fir pointing that out. They all got changed around with the last update. I'll circle back in that KB.

  6. itdoug
    Member
    Plugin Author

    Posted 11 months ago #

    I updated the KB article. Let me know if it makes more sense or you have any other questions.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SendPress Newsletters
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic