Support » Plugin: Brilliant Web-to-Lead for Salesforce » Shortcode not displaying form

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Nick Ciske

    (@nickciske)

    Can I get a link to the page?

    What is displaying on the page where you entered the short code?

    What theme are you using?

    Do you have a form with the ID of 1?

    If you switch to a default theme (one that came with WordPress) and enter just that shortcode on an otherwise empty page, does it work?

    Thanks for coming back to me.

    The website is still on the testing environment but I will link if not sorted when we go live next week.

    This is the link to the theme and I do have a form with an ID of 1

    http://themeforest.net/item/udesign-wordpress-theme/253220

    The shortcode is doing something to the page as I loose all the sidebars and footer information that is part of the page set up.

    We also have a live site (which this site is replacing) which has an integrated Salesforce form – would this be the problem, that 1 Salesforce account can’t link to 2 websites at once?

    Thanks

    Sara

    Plugin Author Nick Ciske

    (@nickciske)

    The shortcode is doing something to the page as I loose all the sidebars and footer information that is part of the page set up.

    Try switching to a default theme (2011 or 2012), if that fixes it, the issue is with the theme, which I can’t help you with.

    If it breaks in the default theme… let me know,

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Shortcode not displaying form’ is closed to new replies.