Support » Plugin: Widgets for Amazon Reviews » Shortcode is the only thing showing

  • Resolved darknessandlight

    (@darknessandlight)


    I’ve installed, activated, customized for my sidebar, and tried to insert the custom HTML code [trustindex no-registration=amazon] generated by your plugin using my WordPress site, but when I look at my sidebar the custom HTML widget just shows up literally as written text with the shortcode showing and no reviews. What am I doing wrong? It’s on https://darknessandlight.org/ on the bottom right of the sidebar. I figured maybe I needed to register, so I created a username and password on https://www.trustindex.io/ and then tried to log in through WordPress and got the error message “Incorrect email or password” This is needlessly complicated. What am I doing wrong? Thanks for your help!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support tomwolf

    (@tomwolfhun)

    Hello @darknessandlight ,

    You have some options:
    a) Try to use a simple block and insert the shortcode there. So change from “custom HTML code”. (But in most cases, it should work in Custom HTMl block as well)
    b) Try to use our “Trustindex” block and select the widget from there.

    ————-

    If you want to use the “Free Widget Configurator” in our plugins, there is no need to create an account in Trustindex.io.

    If you have an account, and
    – forgot your password, you can get a new one here: https://admin.trustindex.io/forgot-password
    – forgot your login email, ask help here: support@trustindex.io

    Let me know the results,
    Tom
    Trustindex

    Thread Starter darknessandlight

    (@darknessandlight)

    Thanks so much Tom, it worked! 🙂 I didn’t know what you meant at first when you said to use a “simple block” but you meant a text block. I appreciate your help! 🙂 Now I just have to figure out why only 10 of my 18 reviews are showing…

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.