WordPress.org

Support

Support » Plugins and Hacks » Image Store » Shortcode in Posts not working

Shortcode in Posts not working

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Hax

    @hax

    we ran a few test and everything looks fine please check if there is any conflict with other plugin or your theme

    Thanks for coming back. I de-activated all other plugins and no change. Is it better to delete rather than just deactivate?

    I’ve tried a couple of different themes, including the real basic Toolbox and no change. Is there a theme I can try that you know works?

    Shortcodes from other plugins seem to work.

    Perhaps I should try and re-install plugin?

    Tried re-installing the plugin, different themes, and tried an install on another site, same issues.

    Am I missing something basic during installation?

    Plugin Author Hax

    @hax

    if you are doing a clean install there should not be any problems, did you notice any error upon installation?

    I am having the same problem here..

    Originally I was trying to fix a broken image problem with image store galleries. I reinstalled image store trying different versions and finally reverting back to 3.2.0. Now when I click view gallery, nothing comes up on the page even though there are images in the gallery and on the ftp server.

    This is extra strange because they were working before I tried installing/reinstalling different versions of image store

    Can you help Hax?
    Cheers.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Shortcode in Posts not working’ is closed to new replies.
Skip to toolbar