Support » Plugin: Easy Image Gallery » SHORTCODE in order error

  • ferdushbappy

    (@ferdushbappy)


    Hello,
    I’m trying to create a gallery and the gallery is creating from the backend but doesn’t show on the front-end. We use this gallery before. In our previous gallery, there is showing an error message. And the message is “You are currently using an old version of Database structure for this page (or post). Once you update the page (post), you will need to use the SHORTCODE in order to display the gallery. Otherwise, you will not be able to see the gallery in the front-end part of the page (post).

    I hope you can suggest me a solution.

    Thanks.

Viewing 1 replies (of 1 total)
  • Are you using the Shortcode? If you are not, you not be able to see the gallery in the FE part.

    I think you see this message only in the old galleries?

    Greetings,
    Stoyan from DevriX.

Viewing 1 replies (of 1 total)
  • The topic ‘SHORTCODE in order error’ is closed to new replies.