• Hi,

    My popups are showing up blank on two browsers: Firefox desktop and Slimjet desktop. See the screenshots in the link. The other screenshots from other browsers show it appearing how it should look. On mobile, it’s showing fine on both Firefox and Chrome. Thanks.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Brave

    (@getbrave)

    @monkeywisdom Did you enable the Ajax load option?

    Can you kindly share the page link where the popup is visible?

    Thanks

    Thread Starter monkeywisdom

    (@monkeywisdom)

    Yes. It’s the “Click On Me” button, or whatever it says, at the bottom of the homepage at https://www.deepermeditation.net. Scroll all the way.

    Thread Starter monkeywisdom

    (@monkeywisdom)

    UPDATE: I enabled ajax loading. This caused it to have that same problem on Chrome, both mobile and desktop. It did the same in Opera desktop. Nothing but overlay color. It fixed the problem on Slimjet and FF desktop, but it added a new problem. Now, when the popup opens, each signup field shows:

    Username can not be left blank.
    Please enter valid data.
    This username is already registered, please choose another one.
    This username is invalid. Please enter a valid username.

    [Moderator note: Please, No bumping].

    Plugin Author Brave

    (@getbrave)

    @monkeywisdom Very sorry for the late reply. Just checked your site and the popup is not loading at all as the html necessary for the popup is not being loaded. Your cache plugin could cause this issue. Kindly disable it and see if that fixes the issue.

    Thanks

    Thread Starter monkeywisdom

    (@monkeywisdom)

    Hi. Caching is not the problem. I tested it WITHOUT caching. If caching was the issue, I would not have opened this thread. Thanks.

    Plugin Author Brave

    (@getbrave)

    @monkeywisdom Just checked the site again and the popup is loading now. But the popup is blank. Its maybe becuase you have set the Popup to load via Ajax. Can you please go to the Popup Settings Screen and disable the Ajax load option and see if that fixes the issue?

    Thanks

    Thread Starter monkeywisdom

    (@monkeywisdom)

    Hi. I only turned on Ajax when you asked me to. Similar problem with or without Ajax. It just changes the browsers that have the problem.

    Plugin Author Brave

    (@getbrave)

    @monkeywisdom Just examined the popup again, and it looks like your ARM plugin is loading the form but it hides the form by default. Maybe after a certain event, it automatically shows the form, but it fails to do that. Probably becuase its inserted into a popup.

    A Quick fix would be to insert this custom css in WP Dashboard > Appearance > Customize > Additional CSS:

    .brave_element__code .arm_form { display: block!important; }

    Thanks

    Thread Starter monkeywisdom

    (@monkeywisdom)

    Thanks. It’s showing now. In Chrome, it’s acting like the fields were already filled in, and that the username and email are already taken. Those error messages show as soon as it’s displayed.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.