WordPress.org

Support

Support » Plugins and Hacks » Shortcode doesn't work any more

Shortcode doesn't work any more

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Baden

    @baden03

    Hoi Miranda!

    We did not see that the shortcode was being used on either your main page or an article page, ie: http://www.opreismetmiranda.nl/?event=kerstfair-winterse-weelde-landgoed-marienwaerdt-te-beesd

    The plugin is installed, but can you please verify that the shortcode [print-me target=”#content”] is actually in the content area of your posts.

    Also, you have another print plugin installed: genesis-printstyle-plus could it be that there is a conflict? try de-activating it and see if the print-o-matic plugin works again.

    Let us know the results. Fear not, we’ll get this figured out!

    Hello Baden,
    thank you for replying so fast! The shortcode is in the posts but you saw an event (marienwaerdt) and in the event is a shortcode to the post, in the post is de shortcode for the printer. A bit confusing may be but before Christmas it worked very well and I didn’t change anything in the posts or the shortcodes. I deactivated the genesis plugin but that didn’t help either. I think it has to do with an update of one of the other plugins or with wordpress in total but I don’t now how to check or solve this….any more suggestions???
    Miranda

    Plugin Author Baden

    @baden03

    Miranda,
    Please provide a link to a page/post that FOR SURE has the print-me shortcode in the content. Something very wonkey is going on, and we’re here to help you figure out the why.

    Plugin Author Baden

    @baden03

    Miranda,

    The results of the print-me shortcode is simply not showing up on your page. If you would like us to take a more in-depth look, please contact us direct: info [at] twinpictures [dot] de and include a link to this thread.

    There must be something preventing the shortcode from being processed.

    Plugin Author Baden

    @baden03

    Miranda,

    We took a look and there seems to be a problem with the new default icon css. For some reason, the default value was not saved until we changed the icon and then changed it back. We will look into this and see what can be done to prevent it form happening in the future.

    In the mean time, it looks like your print icon is back and working!

    Hallo Baden,
    Thanks for your help. I see the icons but they don’t do anything?
    Should I refresh something?
    Miranda

    Plugin Author Baden

    @baden03

    Hmmm… we tested it and it was working fine. What browser is it not working in? Does it work in other browsers? Other Computers?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Shortcode doesn't work any more’ is closed to new replies.