Support » Plugin: VO Store Locator - WP Store Locator Plugin » Shortcode causing elements to not display

  • Resolved aojohnson

    (@aojohnson)


    When I add an element in Visual Composer, even if in a new row, the element immediately following the [VO LOCATOR] shortcode will not display. eg. I’ll add 2 of the same image following the shortcode, but only one will display. It is noticeable that the map shifts when this happens also. I cannot send you the url since this is a live site and I will not publish with these errors.

    Hopefully you’re able to duplicate

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jurski

    (@jurski)

    Hi,

    Please email us the link to your website, please try to use the shortcode in text module for a visual composer or if there is any code module. It works best in standard wordpress editor.

    @jurski,
    I emailed with no response… I’ve set up a duplicate page @ https://statefairminidonuts.com/rental-2/

    It is password protected (vo): I’ve attached a screenshot of the backend in Visual Composer. You’ll see the image is not showing directly after the map. What’s strange is, immediately following the [VO-LOCATOR], if I put the text before that image they show fine on the frontend, but there is still something weird with the map. The search field and “Go” button are skewed, plus the listings don’t show until you click “show more”.

    https://ibb.co/hVDz8F

    I’m confused, as the image does not show in source. However, once the [VO-LOCATOR] shortcode is removed, everything displays normally.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Shortcode causing elements to not display’ is closed to new replies.