WordPress.org

Forums

Fetch Tweets
[resolved] Shortcode Breaks Page, Preview Shows No Results (3 posts)

  1. jspyridon
    Member
    Posted 1 year ago #

    Your plugin looks incredible and I hope you can help us get it to work on our site!

    Setting up the plugin and creating Rules was really straightforward, but placing the shortcode breaks the entire page I place it on. The only thing that loads is the header navigation - the rest of the page loads as blank. I also tried the PHP, which only showed up as 1015 ) ); ?> on the page. When I preview the Rule, there are no results on the page.

    Right now, I've placed the PHP code so that the page will load. If you scroll down the page, you will see the code that shows in the Tweets section on the right.

    I've deactivated all other plugins, which did not resolve the issue. Any ideas?

    http://www.getlive.ly/reliveaustin/

    Thanks!

    https://wordpress.org/plugins/fetch-tweets/

  2. miunosoft
    Member
    Plugin Author

    Posted 1 year ago #

    As I view your site, no Fetch Tweets output is present. I suspect you are using your custom Fetch Tweets template or you misusing the PHP code, or a theme conflict.

    To troubleshoot:
    1. Remove any shortcode or PHP code you have placed for the plugin.

    2. Go to the rule definition page. Dashboard -> Fetch Tweets -> Manage Rules -> (You rule). See if tweets are displayed in the preview page that can be followed by the "View post" link which appears after you update the rule.

    3. If nothing appears in the above step, try switching the WordPress theme to one of the default themes such as Twenty Fourteen. (just for a test purpose)

    Let me know the result.

  3. miunosoft
    Member
    Plugin Author

    Posted 1 year ago #

    Closing the topic due to inactivity.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Fetch Tweets
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic