Support » Plugin: Revive Old Post - Auto Post to Social Media » Short URL broken in latest version

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Codeinwp

    (@codeinwp)

    Hi,

    Nothing was changed in that part, are you sure it used to work before ? How you get the url ? ( link / custom post meta )

    I didn’t change any setting, and yeah, it used to work perfectly before… I don’t fetch the URL from a custom field; I just have “Include link” to yes, and I use is.gd as the URL shortener.

    Plugin Author Codeinwp

    (@codeinwp)

    Hi,

    I just tested and for me it works just fine, it might be an issue with your url/is.gd .

    I tried all three URL shorterner services, and they all return a wrong URL. The bit.ly service returns just ‘500’, and the WP service returns nothing.

    When I don’t use a URL shorterner service, I see the post’s URL fine, so this is definitely a problem in the URL shortening process…

    EDIT: Actually, after further testing, bit.ly now works for me. I uninstalled the plugin and reinstalled, and is.gd still wouldn’t work. Actually, when I click “See Sample Tweet,” the page just freezes and the sample never shows up.

    Everything is working OK with bit.ly, however!

    Plugin Author Codeinwp

    (@codeinwp)

    Hmm this is very strange and certainly is something related to your wp installation. If you want to contribute to the solution, I would be happy to take a look, if you can provide some temporary access at : friends@themeisle.com .

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Short URL broken in latest version’ is closed to new replies.