PG Simple Affiliate Shop
[resolved] Short Links - Cannot Get Them to Work (8 posts)

  1. kiminotdoneyet
    Posted 2 years ago #

    Hi, I've made no changes to the slugs and have uploaded the latest version of the plugin. I've pasted in the short code [pg_sas_shop] exactly as shown here: http://www.peoplesgeek.com/wp-content/uploads/2012/09/screenshot-3.png

    I have added two products to test, both set to "Shop Product" as type.

    Unfortunately, I'm still not seeing the store appear on the selected page.

    Can you recommend alternate items to test/ try? Thank you!



  2. PeoplesGeek
    Plugin Author

    Posted 2 years ago #

    Hi Kim,

    One thing to try is check that you don't have any unexpected code around the short code. Switch to the text/html view - I have accidentally pasted <code> or other html around the shortcode myself and it causes the shortcode not to be detected.

    If that does not work then can you explain what you do see - you mentioned the store does not appear but do you see anything? If you would like to set up a temporary ID so I can log on and see your setup then email me the details via the http://www.PeoplesGeek.com contact form

    Let me know how you go,

    Brian (PeoplesGeek)

  3. kiminotdoneyet
    Posted 2 years ago #

    Hi, Brian! Thank you so much for your prompt reply, and I apologise for the delay in mine. :0)

    At this point, I'm sincerely uncertain whether the issue is related to my install of WordPress 3.5 or not. I'm having the site rolled back to the old version so that we can isolate what's going on. Good times - many things not behaving as they should.

    To your point, I'm not able to access the HTML text tab in 3.5, but I can see the HTML from my mobile. It does look like the paste came in with some extra characters. :0) Here's what it looks like -- what should I remove/ keep?


    I did a straight copy/paste of the text from the plugin site, so perhaps I should have typed it instead?
    Again, many thanks for your assistance. I super appreciate it!!</p>

  4. kiminotdoneyet
    Posted 2 years ago #

    Ever so sorry, let me try that again in quotes:


  5. kiminotdoneyet
    Posted 2 years ago #

    Darn it! Trying again. It says:


  6. kiminotdoneyet
    Posted 2 years ago #

    minus all the quote marks, of course. :0)

  7. PeoplesGeek
    Plugin Author

    Posted 2 years ago #

    Ha ha ha, Oh Kim you made me smile!

    I have noticed that when you put the shortcode or some html into these chat windows it does not come out as you expected - good on you for being persistent as I think you have found the problem.

    You must get rid of the extra code bits so you only have the square bracket "[" then "pg_sas_shop" then the other square bracket "]".

    I hope my example comes through - and as you say, without the quote marks. I have seen this a couple of times and it happens if you paste into the visual editor. So, again you are right - it is often safer to type these again or to use the special paste options available in the tool bar.

    Please let me know if this solves your problem and perhaps mark the thread as resolved if it works now.
    Good luck with your roll back and other site issues!



  8. kiminotdoneyet
    Posted 2 years ago #

    By Brian, I think I've got it! OK, will give this a go once they've completed my site roll back. Will report back to you with the success I know it will be. :0)

    Many thanks to you & a Very Happy New Year!


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • PG Simple Affiliate Shop
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.