Support » Plugins and Hacks » [Resolved] Short Code Not Working

[Resolved] Short Code Not Working

  • I am using Formidable on 2 sites, and they both have the same theme and database. One one, my form works perfectly. On the other, after troubleshooting with other code, text and images, I finally just created a new page and only put [formidable id=2] on the page. When I preview the page, it looks perfect. As soon as I publish the page, I see only the text of the short code and not the form itself. What’s up with that?


Viewing 4 replies - 1 through 4 (of 4 total)
  • Don’t assume both sites have access to the same form…
    Please check and make sure that both sites have installed and activated the formidable plugin.
    Check if both sites have a form 2.

    I have installed the plugin on both sites separately, and both forms have an id of 2.

    Do both sites use the same plugins?
    If not: Rename the ‘different’ plugins of the ‘broken site’ by putting a ‘0’ in front, and check if the problem goes away.

    Plugin Author srwells


    If the form looks correct in preview mode where files from other plugins and your theme are not loaded, it would point to some kind of conflict being caused by one of your other plugins or your theme. I would start by deactivating your other plugins and theme one at a time to see if you can find where the conflict is.

    If you would like to create a new topic on our helpdesk on FormidablePro.com, we can be of further assistance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Short Code Not Working’ is closed to new replies.