WordPress.org

Forums

  1. OtagoMedia
    Member
    Posted 1 year ago #

    It appears that my issue with SmugMug and Photonic may be that my theme is also using the Gallery shortcode. I've tried entering in a different variation in the Photonic settings file but it doesn't change anything. Any suggestions?

    http://wordpress.org/plugins/photonic/

  2. Sayontan Sinha
    Member
    Plugin Author

    Posted 1 year ago #

    The very first option in Photonic's settings might help you :-)

    Go to Photonic → Settings → Generic Options → Generic Settings → Custom Shortcode. Use any shortcode that you like.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic