Support » Plugin: WooCommerce » Shopping cart does not load at home

  • Resolved lpestudio

    (@lpestudio)


    When adding a product that is shown in the home page, they are loaded into the cart without problem, worse when going to another page and returning to the home page, the cart marks the products it has but when you pass the mouse, the blank tab is displayed and loading no shows the products that were added, in order to see them you have to enter any other page of the site

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Fernando

    (@fhaps)

    Automattic Happiness Engineer

    @lpestudio It sounds like you are having trouble with the mini-cart not displaying products properly. I visited your site but I was unable to see this behavior. After I added a product to the cart, it showed up correctly in the mini cart.

    Are there any special steps that need to be followed in order to see the behavior you described? The more details we can have, the better.

    yes thanks, apparently it was a problem of cache and cleaning the database, I really did not get the problem I had to ask for help from my hosting support and tell the creators of the theme that is being used. Thank you very much for your reply

    Plugin Support Stuart Duff

    (@stuartduff)

    Automattic Happiness Engineer

    Hey @lpestudio,

    That’s great to hear you got this figured out and I’ll set this topic to resolved now! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.