Support » Theme: Ascend » Shop link

  • theillustrator

    (@theillustrator)


    I can’t find the link that leads to the store/shop. I intended to place it in a submenu (I have two different third party stores, and one my own WooCommerce).

    I haven’t managed to figure out the store link. Is there a default link that will show the “store home page”?

    Thanks in advance

    Stefan

Viewing 9 replies - 1 through 9 (of 9 total)
  • Kevin

    (@jx-3p)

    Hey,

    The shop page is set in WooCommerce> Settings> Products> “Shop page.”

    Just navigate to that page, then copy the URL, and you can link to it from anywhere.

    -Kevin

    theillustrator

    (@theillustrator)

    Thanks Kevin,

    Tried, didn’t work.

    It’s Friday, I will try a few things and see what can be the issue.

    Thanks

    Have a nice way
    / Stefan

    Kevin

    (@jx-3p)

    Is there a shop page assigned in that spot?

    -Kevin

    theillustrator

    (@theillustrator)

    It said shop as in “Shop”. That didn’t work. Just opens an empty shop page. Not shipment just a page called shop. The other links I found was product categories and respelled of English to Swedish .

    Kevin

    (@jx-3p)

    When you go to your list of pages, is “Shop” listed? You should be able to access it from there.

    -Kevin

    theillustrator

    (@theillustrator)

    My site is canvas.nu the Swedish language site

    theillustrator

    (@theillustrator)

    Okidoki, will check that tomorrow. Have to dash out the door and walk our dog. Big thanks as always

    theillustrator

    (@theillustrator)

    Kevin,

    I found the issue. Its now working! Your suggestion was of course correct. What I had created on my end, was a conflicting second “Shop” page. Named Shop among all Pages. but permalink/url was …shop-2.

    I deleted that one. Then whent back again to your suggested WooCommers/Settings/ tab “Products”. And there assigned in the list of pages “Shop” as the shop page. I also checked on the very page, that it was set to “shop” on the URL. So it accepted small caps.

    And then to WordPress/Settings/Permlinks and set the correct assigned. I had to tick and click the Permalink settings for Basic page for shop. And that instantly changed the assigned in the bottom, to /shop/

    Thanks!
    Enjoy your weekend.

    / Stefan

    Awesome! Glad you got it working.d

    -Kevin

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Shop link’ is closed to new replies.