Support » Plugin: WooCommerce » Shipping Tables Not Working

  • Resolved Thelaakgroup

    (@thelaakgroup)


    Can’t seem to get WooCommerce shipping tables to work when combining two separate classes in the same basket (example t-shirt and sweatshirt) Doesn’t bring up any shipping options just blank.

    Any help?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Could you show (with screenshots if possible) your current shipping table settings?

    In the product, do you just have the shipping class assigned, or also added some per-product shipping?

    Can you elaborate on how you’d like shipping to be computed?

    I’m having the same problem.

    Thread Starter Thelaakgroup

    (@thelaakgroup)

    I can send some screenshots when I get home from work. I changed the domain to zerpgear.com. If you add a t-shirt to your basket and go to checkout, you will see a shipping option to select. If you then add a sweatshirt to the same basket..no shipping options. If you were to remove the t-shirt and leave the sweatshirt, different shipping options show up. In the shipping table in the WooCommerce settings, I have a t-shirt class and a sweatshirt class.

    Plugin Support Hannah S.L. a11n

    (@fernashes)

    Automattic Happiness Engineer

    @sssmiley – please create your own thread, as the problems may very well be unrelated.

    @thelaakgroup – are you still having trouble?

    We haven’t heard back from you in a while, so I’m going to mark this as resolved. If you have any further questions, you can start a new thread.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Shipping Tables Not Working’ is closed to new replies.