Support » Plugin: WooCommerce » Shipping Suddenly Sort by Price?

  • Resolved loyukfai

    (@loyukfai)


    Not sure when but not Woocommerce sort the shipping option by price, previously it was according to my manual order in Woocommerce settings.

    Any idea?

    Thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support André woo-hc

    (@chiape)

    Hi @loyukfai

    To clarify it a bit better, can you share an example of what you’re seeing or maybe the steps to reproduce it on our side?

    If you want, you can share a screenshot with us, using this tool or any other tool that you like:

    https://snipboard.io/

    Also, after sharing more details, could you please share a copy of your site’s System Status?

    You can find it via WooCommerce > Status. Select “Get system report” and then “Copy for support”. 

    Once you’ve done that, paste it here in your response.

    I hope to hear from you soon! All the best,

    Thread Starter loyukfai

    (@loyukfai)

    Thanks for the prompt reply!

    What I’m seeing in Cart or Checkout page

    https://snipboard.io/2URo7C.jpg

    What I’ve set in Woocommerce setting (sorry the site interface is in Chinese, but I marked the numbers on them)

    https://snipboard.io/eLtcrq.jpg

    Status: https://pastebin.com/N1zW5Gvb

    Cheers.

    Thread Starter loyukfai

    (@loyukfai)

    Wait… it seems I’ve found out the culprit. It’s one of the plugin which has been recently updated.

    Let me check and revert later.

    Cheers.

    Plugin Support Paulo P – woo-hc

    (@paulostp)

    Hello,

    Thanks for writing back and sharing the captures and system report!

    it seems I’ve found out the culprit. It’s one of the plugin which has been recently updated. Let me check and revert later

    That’s what I was going to suggest as a next step, a conflict test. Something else might be interfering with the shipping method order.

    Please let us know if we can be of any further assistance.

    Thread Starter loyukfai

    (@loyukfai)

    Thanks! Problem solved. It’s indeed the plugin.

    @loyukfai

    Glad to hear it – thanks for letting us know!

    If you have any further questions, I recommend creating a new thread.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.