MarketPress - WordPress eCommerce
[resolved] Shipping Not Being Charged For Table Rate (3 posts)

  1. envisageconsult
    Posted 1 year ago #

    I have looked at the existing support and can't find any topics that actually solve this problem apart from purchasing the full plugin, which in my opinion is not a fix.

    I have a 4 level table rate setup.


    The only level that applies shipping is the 19.00 level. Once the price in the cart hits 19.00 shipping is added as it should be. Everything below that there is no shipping applied.

    I need this fixed. I assumed shipping was working since all of our orders were above $20 to begin with, but lately we put up a limited edition product (around 500) for $10 and none of the orders were charged shipping. We now have to contact everyone or suck up and pay the shipping charges ourselves.

    Also, no they are not digital products. I viewed the video on store setup and did as it said as well.



  2. Hi there envisageconsult,

    Hope you're well today and thanks for your question.

    I've been testing this and haven't been able to replicate so far, would it be possible to get a link to your site please?

    Are you shipping WorldWide or within one country only?

    Are you using PayPal or Manual payments?

    Is this a single site or Multisite install?


    Kind Regards

  3. Pretty sure this is fixed in the new 2.9.x release. Let us know if not!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MarketPress - WordPress eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic