Support » Plugin: WooCommerce » Shipping costs not correct

  • My Shipping costs suddenly are calculated incorrect.
    I have 2 shipping categories, book 3.26 and statue 5.78
    When someone orders 1 book, the shipping costs are calculated to 6.52. So exactly double the real costs, although he orders just 1 item. Settings are okay according to me. What can be wrong here?

    • This topic was modified 2 years, 10 months ago by  Kinsella55.
Viewing 3 replies - 1 through 3 (of 3 total)
  • @kinsella55 try posting the details of all of your settings, probably with screen captures of your settings. There is probably a configuration error.

    Screen captures will be difficult because my woocommerce is in Dutch.
    Details of my settings:
    I use 2 shipping categories for 3 different types of products, because the sipping costs of 2 of those products (socks and a book) are exactly the same. The third one are statues.
    So for the book and the socks both I have entered book as a shipping catgorie. Costs are € 3,26 (VAT not yet indcuded) per shipping with a maximum of a weight of 4 pound.
    Settings fixed rate settings: I have entered my mail service, taxes = yes and costs 3,26
    Settings Send class costs: Statue send class costs 5,74 | Send class costs book 3,26 | Calculation Type Per Class.
    What happens is that when someone orders just 1 ‘book item’ in the shop he gets a shipping cost calculation for 2 items. The same happens with the statues. Whatever one orders, he gets a shipping cost calculation of 200%. What can be wrong here?

    • This reply was modified 2 years, 10 months ago by  Kinsella55.

    Solved it.
    When I set the fixed rate setting at zero everything works ok.
    thanks for your time.

    • This reply was modified 2 years, 10 months ago by  Kinsella55.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Shipping costs not correct’ is closed to new replies.