Support » Plugin: Jetpack by WordPress.com » Sharing Issues

  • Resolved johnfsfreeman

    (@johnfsfreeman)


    I am also having problems with social sharing. Posts are not being shared when I publish to my self hosted site. I have tried switching on and switching off sharing in Jetpack; disconnecting and reconnecting services; any advice, please?

    Also, in general, when I publish a post, although it is published, I get a white screen Instead of a refreshed edit page. All that is on the screen in my browser is SS. I thought this might be something to do with a plug-in (Open Graph for Facebook, Google+ and Twitter Card Tags) as if I don’t save the post as a draft first, if I hot publish all info in the fields associated with the plugin vanish, but I disabled it and the publication issue still happens. Again, any advice would be welcome thank you.

    I’m using the Classic Editor interface, because I find the new interface far too complicated and cumbersome for my needs and for others working on my site.

    Thank you in advance for any suggestions.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Contributor James Huff

    (@macmanx)

    Volunteer Moderator

    At least according to tests from our end, Jetpack is working properly at your site now.

    Are you still having trouble with this?

    Are you able to normally share links for your site on Facebook?

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.