Support » Plugin: Jetpack by WordPress.com » Sharing is connected but not sharing

  • Jetpack sharing stopped working on my blog 5days ago, even when i’ve deactivated and re-activate, disconnected the sharing and re-connect. it still wont share(to twitter, fb, and Google+)

    what am i missing or failing to do?

Viewing 13 replies - 1 through 13 (of 13 total)
  • I have the same problem, I assume after updating WP to 4.6.1 Tried re-connecting all accounts as either ‘Shared’ or personal. They’re connecting ok as I’m able to choose which FB page to update for example but the posts aren’t triggering shares across FB, Twitter or Tumblr.

    Any advice appreciated… I’ve got scheduled posts going out with little social impact presently.

    still not publishing

    In the same condition. Publishing but not pushing/publicizing to twitter or Facebook.

    everything is updated to the latest versions & I have unlinked & relinked both Facebook and Twitter.

    Here also the same issue!

    i was just able to get mine working by uninstalling jetpack & reinstalling.
    i’m guessing the issue had something to do with updates 😉

    For me the problem solved, just be deactivate and reactivate jetpack

    Plugin Contributor Ryan Cowles

    (@ryancowles)

    @edwards1: Thanks for the report! Could you provide me with a link to your site, so I can take a look?

    @everyone else: Could you please start your own forum threads? It’s possible that these are separate issues, so we’ll need to investigate each one individually. Please be sure to include as much information as possible, including your site URL.

    Thanks all!

    It’s newstage.com.ng

    See @NStageNews too see the last time it tweeted

    that’s it

    it now works after uninstalling and reinstalling (wonder what went wrong in the first place).

    But, permit me ask a quick Q here.

    i use a full link on my site but i want the link shortened on twitter after its publicized. what to do?

    it happened to me for a second time. the first i uninstalled & re installed, the second time i simply deactivated, re activated & reconnected jetpact to wp.

    next time i’ll see if all i need to do is to disconnect it from WP-

    Plugin Contributor Ryan Cowles

    (@ryancowles)

    @edwards1: Glad to hear that you were able to get the initial issue resolved! As far as your second question, can you please navigate to Jetpack > Settings > Writing and then disable the WP.me Shortlinks feature?

    Plugin Contributor Ryan Cowles

    (@ryancowles)

    @adapa2of2eridu: Hi there! If you continue to experience trouble, could you please start your own thread, as per the Forum Welcome?

    https://wordpress.org/support/plugin/jetpack#new-post

    Thank you!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Sharing is connected but not sharing’ is closed to new replies.